Connecting to TM Online

#1
Hi there

Just bought a TM5402 M3

Got the usals working and all that, great.

Have connected box to my home network.. IP settings set to DHCP Usage - on.

Somethings work, like the weather widget. However the YouTube app doesn’t work, neither TM Online, says connection failed.

Am I missing anything obvious?

Thanks

Joe
 

holmroad

Well-Known Member
#2
Nearly all technomate help now ceased mate, you'll just have to hope someone from TM sees your post and decides to help!
Sorry!
 

holmroad

Well-Known Member
#4
Suggest you find an IPTV provider off many websites via google!
TM can also be emailed direct, on their site.
 
Last edited:

manic01

The fat lady has sang!
#6
Nearly all technomate help now ceased mate, you'll just have to hope someone from TM sees your post and decides to help!
Sorry!
Suggest you find an IPTV provider off many websites via google!
TM can also be emailed direct, on their site.
TM Online is offline, connection failed is corrrect for all users.
All TM5402 models are failing to connect, TM server must be offline.
Also why suggest iptv when cs works perfectly well, 28e is not the only sat in the sky.
 
#7
Hi... thanks.

Was hopefully going to get the TM Online access sorted first then move onto IPTV.

Looks like TM Online is down, so that’s that answered.

As for IPTV, I guess you have to have a client on your sat box that allows this.

Is there a specific one that works well on the TM5402?

Thanks
 

manic01

The fat lady has sang!
#8